A common installation of 32- and 64-bit is not possible, because both versions use the same settings and uninstalled information.


If you have suitable hardware and a 64-bit operating system, then you have access to a larger RAM. It is possible to create and calculate larger projects in DIALux evo. Old DIALux projects (DIALux 2.0 to DIALux 4.11) can no longer be opened with this version. Our recommendation is the 64-bit version The 32-bit version should only be used if

  • a 32-bit operating system is installed on your computer
  • if you wish to continue to import old DIALux projects

DIALux evo projects can be loaded very easily by both versions as long as the RAM has the required capacity

available.